RedSky E911 Anywhere Voice Gateway Maintenance

Scheduled for May 21, 21:00 - 22:00 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted May 13, 2026 - 14:59 CDT

Scheduled

On Thursday, May 14th, 2026, RedSky will be performing maintenance to the voice gateways, between the hours of 9:00 PM - 12:00 AM CDT. Please ensure you have redundant connectivity to another RedSky voice gateway during this window. During this time, call routing WILL continue to be processed at one of the other voice gateways and route to the appropriate PSAP. We apologize in advance for any inconvenience
Posted May 07, 2026 - 13:07 CDT
This scheduled maintenance affects: E911 Anywhere (Call Routing).