Importing Functionality Issue

Incident Report for RedSky Technologies

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 22:52 CDT

Monitoring

There will be a patch put in place at 7pm CT tonight. Call routing will NOT be affected.
Posted Oct 28, 2025 - 16:06 CDT

Update

We have identified the issue and are confirming the fix with our QA team.
Posted Oct 28, 2025 - 13:44 CDT

Identified

We have identified the issue and are confirming the fix with our QA team.
Posted Oct 28, 2025 - 13:40 CDT

Investigating

We are currently experiencing an issue with the importing functionality in the portals. There may be issues uploading data into the portal such as users, buildings, locations, etc. These can be added/deleted individually in the portal.
Posted Oct 27, 2025 - 16:37 CDT
This incident affected: E911 Anywhere (Portal Availability), Horizon Mobility for Webex Calling (Portal Availability), and Horizon Mobility for Service Providers (Portal Availability).