VoIP Positioning Center (VPC) Incident Notice (TT 861147)

Incident Report for RedSky Technologies

Resolved

This is a Final notification. RedSky Technologies is informing you of a potential impact to 911 services in network or systems. You may be experiencing no further failures at this time on VoIP service, this is a Regional outage. This outage is believed to have begun at 2025-11-03 06:50 CST with an expected time to resolution of 2025-11-03 11:20 CST. The cause of the outage is Generator Failure at CO. . If you have any questions regarding this notification please reach out to RedSky Technologies support regarding TT 861147 or your service provider.
Posted Nov 03, 2025 - 16:05 CST

Update

This is a Update notification. RedSky Technologies is informing you of a potential impact to 911 services in network or systems. You may be experiencing Calls being delivered to the PSAP's 10 digit 24 by 7 emergency line on VoIP service, this is a Regional outage. This outage is believed to have begun at 2025-11-03 06:50 CST with an expected time to resolution of unknown. The cause of the outage is Generator Failure at CO. Services are beginning to restore per carrier. Once full restoral is confirmed another update will be provided. The issue is affecting 9 1 1 call delivery to the following PSAPS: Buffalo Police Department [FCC ID 5045], Montgomery County Sheriffs Office [FCC ID 5128], Ontario County 9-1-1 Center [FCC ID 5166], Erie County Sheriffs Office [FCC ID 5074], Monroe county 911 FCC [ID 5127], Niagara County Sheriffs Department [FCC 5152], Genesee County Sheriffs Office [FCC ID 5084], Orleans County Sheriffs Office [FCC ID 5170], Cheektowaga Police [FCC ID 5052], Amherst [FCC ID 5032], Orange County DES [FCC ID 8127], Hamburg County [FCC ID 5092]. If you have any questions regarding this notification please reach out to RedSky Technologies support regarding TT 861147 or your service provider.
Posted Nov 03, 2025 - 14:38 CST

Identified

This is a Update notification. RedSky Technologies is informing you of a potential impact to 911 services in network or systems. You may be experiencing Calls being delivered to the PSAP's 10 digit 24 by 7 emergency line on VoIP service, this is a Regional outage. This outage is believed to have begun at 2025-11-03 06:50 CST with an expected time to resolution of unknown. The cause of the outage is Generator Failure at CO. The issue is affecting 9 1 1 call delivery to the following PSAPS: Buffalo Police Department [FCC ID 5045], Montgomery County Sheriffs Office [FCC ID 5128], Ontario County 9-1-1 Center [FCC ID 5166], Erie County Sheriffs Office [FCC ID 5074], Monroe county 911 FCC [ID 5127], Niagara County Sheriffs Department [FCC 5152], Genesee County Sheriffs Office [FCC ID 5084], Orleans County Sheriffs Office [FCC ID 5170], Cheektowaga Police [FCC ID 5052], Amherst [FCC ID 5032], Orange County DES [FCC ID 8127], Hamburg County [FCC ID 5092]. If you have any questions regarding this notification please reach out to RedSky Technologies support regarding TT 861147 or your service provider.
Posted Nov 03, 2025 - 12:26 CST

Investigating

This is a Initial notification. RedSky Technologies is informing you of a potential impact to 911 services in network or systems. You may be experiencing Calls being delivered to the PSAP's 10 digit 24 by 7 emergency line on VoIP service, this is a Regional outage. This outage is believed to have begun at 2025-11-03 06:50 CST with an expected time to resolution of unknown. The cause of the outage is unknown and being investigated. The issue is affecting 9 1 1 call delivery to the following PSAPS: Buffalo Police Department [FCC ID 5045], Montgomery County Sheriffs Office [FCC ID 5128], Ontario County 9-1-1 Center [FCC ID 5166], Erie County Sheriffs Office [FCC ID 5074], Monroe county 911 FCC [ID 5127], Niagara County Sheriffs Department [FCC 5152], Genesee County Sheriffs Office [FCC ID 5084]. If you have any questions regarding this notification please reach out to RedSky Technologies support regarding TT 861147 or your service provider.
Posted Nov 03, 2025 - 10:02 CST
This incident affected: E911 Anywhere (Call Routing).