API Instability

Incident Report for RedSky Technologies

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 09:34 CDT

Investigating

Some HELD and HELD+ API requests are failing to complete. We are currently investigating the issue.
Posted Oct 31, 2025 - 08:44 CDT
This incident affected: Horizon Mobility for Webex Calling (API).