API Instability (HELD / HELD+)

Incident Report for RedSky Technologies

Resolved

This incident has been resolved. Investigation to determine root cause is still in progress.
Posted Oct 30, 2025 - 19:15 CDT

Investigating

Some HELD and HELD+ api requests are failing to complete. We are currently investigating the issue.
Posted Oct 30, 2025 - 16:46 CDT
This incident affected: Horizon Mobility for Webex Calling (API).