VoIP Positioning Center (VPC) Incident Notice (TT 1062950)

Incident Report for RedSky Technologies

Resolved

This is a Resolved notification. RedSky Technologies is informing you that this incident may have impacted 911 services in Sinch network or systems. VoIP 9-1-1 services are operating normally for the affected PSAP. Start time: 9/3/26 4:55 PM Central Time. Resolution: Resolved. Cause: Call handling equipment at the PSAP. Affected PSAPs: FCC 5304 Columbus Police Department (Franklin Co OH).
Posted Sep 06, 2026 - 17:15 CDT

Update

This is an Update notification. RedSky Technologies is informing you of a potential impact to 911 services in Sinch network or systems. You may be experiencing disruption to VoIP 9-1-1 services for the affected PSAP. Start time: 9/3/26 4:55 PM Central Time. Estimated time to resolution: AT&T has provided an original ETR of 11:00 ET 9/4/26. As of 9/5/26 10:00 PM ET, the issue remains unresolved with no new ETR. It is reported that PSAP continues to work with provider. Cause: Call handling equipment at the PSAP. Routing/workaround: During this outage, calls are being delivered to the PSAP's 10 digit 24 by 7 emergency line. Affected PSAPs: FCC 5304 Columbus Police Department (Franklin Co OH).
Posted Sep 05, 2026 - 22:21 CDT

Update

This is an Update notification. RedSky Technologies is informing you of a potential impact to 911 services in Sinch network or systems. You may be experiencing disruption to VoIP 9-1-1 services for the affected PSAP. Start time: 9/3/26 4:55 PM Central Time. Estimated time to resolution: AT&T has provided an ETR of 11:00 ET this morning 9/4/26. Cause: Call handling equipment at the PSAP. Routing/workaround: During this outage, calls are being delivered to the PSAP's 10 digit 24 by 7 emergency line. Affected PSAPs: FCC 5304 Columbus Police Department (Franklin Co OH).
Posted Sep 04, 2026 - 08:03 CDT

Identified

This is an Initial notification. RedSky Technologies is informing you of a potential impact to 911 services in Sinch network or systems. You may be experiencing disruption to VoIP 9-1-1 services for the affected PSAP. Start time: 9/3/26 4:55 PM Central Time. Estimated time to resolution: Currently unknown. Cause: Call handling equipment at the PSAP. Routing/workaround: During this outage, calls are being delivered to the PSAP's 10 digit 24 by 7 emergency line. Affected PSAPs: FCC 5304 Columbus Police Department (Franklin Co OH).
Posted Sep 03, 2026 - 17:46 CDT
This incident affected: VPC Outages.