VoIP Positioning Center (VPC) Incident Notice (TT 1038979)

Incident Report for RedSky Technologies

Resolved

This is a Resolved notification. RedSky Technologies is informing you that this incident may have impacted 911 services in Sinch network or systems. VoIP 9-1-1 services are operating normally in the affected region. Start time: July 25, 2026, at 8:57 PM Central Time. Resolved time: approximately 2:12 AM Central Time. Cause: Loss of SS7 connectivity between the Lumen hand-off and AT&T. Calls are once again being delivered with full ANI ALI, however. Affected PSAPs: FCCID 5794, Lincoln City Police Department, Lincoln, OR; FCCID 5833, Tillamook County Emergency Communications District, Tillamook, OR; FCCID 5845, Willamette Valley Communications Center, Marion, OR.
Posted Jul 27, 2026 - 11:20 CDT

Update

This is an Update notification. RedSky Technologies is informing you of a potential impact to 911 services in Sinch network or systems. You may be experiencing disruption to VoIP 9-1-1 services in the affected region. Start time: July 25, 2026, at 8:57 PM Central Time. Estimated time to resolution: Currently Unknown. Cause: Currently unknown; carriers are working to isolate the cause. Routing/workaround: During this outage, calls are being delivered to the PSAP's 10 digit 24 by 7 emergency line. Affected PSAPs: FCCID 5794, Lincoln City Police Department, Lincoln, OR; FCCID 5833, Tillamook County Emergency Communications District, Tillamook, OR; FCCID 5845, Willamette Valley Communications Center, Marion, OR.
Posted Jul 26, 2026 - 20:38 CDT

Update

This is an Update notification. RedSky Technologies is informing you of a potential impact to 911 services in Sinch network or systems. You may be experiencing disruption to VoIP 9-1-1 services in the affected region. Start time: July 25, 2026, at 8:57 PM Central Time. Estimated time to resolution: Currently Unknown. Cause: Currently unknown; carriers are working to isolate the cause. Routing/workaround: During this outage, calls are being delivered to the PSAP's 10 digit 24 by 7 emergency line. Affected PSAPs: FCCID 5794, Lincoln City Police Department, Lincoln, OR; FCCID 5833, Tillamook County Emergency Communications District, Tillamook, OR.
Posted Jul 26, 2026 - 16:38 CDT

Update

This is an Update notification. RedSky Technologies is informing you of a potential impact to 911 services in Sinch network or systems. You may be experiencing disruption to VoIP 9-1-1 services in the affected region. Start time: July 25, 2026, at 8:57 PM Central Time. Estimated time to resolution: Currently unknown. Cause: Currently unknown; carriers are working to isolate cause. Routing/workaround: During this outage, calls are being delivered to the PSAP's 10 digit 24 by 7 emergency line. Affected PSAPs: FCCID 5794, Lincoln City Police Department, Lincoln, OR; FCCID 5833, Tillamook County Emergency Communications District, Tillamook, OR.
Posted Jul 26, 2026 - 06:31 CDT

Investigating

This is an Initial notification. RedSky Technologies is informing you of a potential impact to 911 services in Sinch network or systems. You may be experiencing disruption to VoIP 9-1-1 services in the affected region. Start time: July 25, 2026, at 8:57 PM Central Time. Estimated time to resolution: Currently Unknown. Cause: Currently Unknown. Routing/workaround: During this outage, calls are being delivered to the PSAP's 10 digit 24 by 7 emergency line. Affected PSAPs: FCCID 5794, Lincoln City Police Department, Lincoln, OR; FCCID 5833, Tillamook County Emergency Communications District, Tillamook, OR.
Posted Jul 26, 2026 - 06:29 CDT
This incident affected: VPC Outages.