License Limit Display Issue

Incident Report for RedSky Technologies

Resolved

This has been resolved
Posted Sep 09, 2026 - 17:49 CDT

Monitoring

We will be implementing a fix tonight for the display issue.
Posted Sep 09, 2026 - 16:43 CDT

Investigating

We are currently investigating the error message in the portal for some customers stating the organization is approaching or over the license limit. These should not be showing in the RedSky portal as it is not licensed and we should have this resolved shortly.

This error is display only and users and locations are able to be added as normal.
Posted Sep 04, 2026 - 10:38 CDT
This incident affected: Horizon Mobility for Webex Calling (Portal Availability).