VoIP Positioning Center (VPC) Incident Notice (TT 1069848)

Incident Report for RedSky Technologies

Update

This is an Update notification. RedSky Technologies is informing you of a potential impact to 911 services in Sinch network or systems. You may be experiencing disruption to VoIP 9-1-1 services in the affected region. Start time: 9/16/26 at 10:37am Central Time. Estimated time to resolution: Currently unknown. Cause: Currently unknown. Routing/workaround: During this outage, calls are being delivered to the PSAP's 10 digit 24 by 7 emergency line. Affected PSAPs: FCCID 3831, Jefferson City/Cole County 911, Cole County, MO; FCCID 3781, Christian County Emergency Services, Christian County, MO.
Posted Sep 16, 2026 - 16:25 CDT

Investigating

This is an Initial notification. RedSky Technologies is informing you of a potential impact to 911 services in Sinch network or systems. You may be experiencing disruption to VoIP 9-1-1 services in the affected region. Start time: 9/16/26 at 10:37am Central Time. Estimated time to resolution: Currently unknown. Cause: Currently unknown. Routing/workaround: During this outage, calls are being delivered to the PSAP's 10 digit 24 by 7 emergency line. Affected PSAPs: FCCID 3831, Jefferson City/Cole County 911, Cole County, MO; FCCID 3781, Christian County Emergency Services, Christian County, MO.
Posted Sep 16, 2026 - 12:32 CDT
This incident affects: VPC Outages.