This is a Final notification. RedSky Technologies is informing you of a potential impact to 911 services in network or systems. You may be experiencing Calls were being delivered to the PSAP's 10 digit 24 by 7 emergency line. All services are normalized at this time and calls are once again being routed via the PSAP's dedicated 911 lines. on VoIP service, this is a Single PSAP outage. This outage is believed to have begun at 2025-09-12 17:30 CST with an expected time to resolution of 2025-09-14 01:21 CST. The cause of the outage was a downstream equipment issue.. The issue is affecting 9 1 1 call delivery to the following PSAPs: Anchorage Police Department, AK [FCCID 10]. . If you have any questions regarding this notification please reach out to RedSky Technologies support regarding 826903 or your service provider.
Posted Sep 14, 2025 - 10:10 CDT
Investigating
This is a Initial notification. RedSky Technologies is informing you of a potential impact to 911 services in network or systems. You may be experiencing Calls being delivered to the PSAP's 10 digit 24 by 7 emergency line on VoIP service, this is a Single PSAP outage. This outage is believed to have begun at 2025-09-12 17:30 CST with an expected time to resolution of Currently unknown. Currently unknown. The issue is affecting 9 1 1 call delivery to the following PSAPs: Anchorage Police Department, AK [FCCID 10]. If you have any questions regarding this notification please reach out to RedSky Technologies support regarding 826903 or your service provider.
Posted Sep 13, 2025 - 13:10 CDT
This incident affected: E911 Anywhere (Call Routing).