This is a Final notification. RedSky Technologies is informing you of a potential impact to 911 services in network or systems. You may be experiencing No further impact on VoIP service, this is a Regional outage. This outage is believed to have begun at 2025-12-01 17:35 CST with an expected time to resolution of 2025-12-02 14:12 CST. . The issue affected 9 1 1 call delivery to the following PSAPs: West-comm-West Cities Police Comm Centerseal Beach (FCC ID: 1043) Orange County, CA, La Habra Police Department (FCC ID: 774) Orange County, CA, Newport Beach Police Department (FCC ID: 847) Orange County, CA. If you have any questions regarding this notification please reach out to RedSky Technologies support regarding TT 880603 / 880389 or your service provider.
Posted Dec 02, 2025 - 22:22 CST
Investigating
This is a Initial notification. RedSky Technologies is informing you of a potential impact to 911 services in network or systems. You may be experiencing calls being delivered to the PSAP?s 10 digit 24 by 7 emergency line on VoIP service, this is a Regional outage. This outage is believed to have begun at 2025-12-01 17:35 CST with an expected time to resolution of unknown. The cause of the outage is currently unknown. The issue affected 9 1 1 call delivery to the following PSAPs: West-comm-West Cities Police Comm Centerseal Beach (FCC ID: 1043) Orange County, CA, La Habra Police Department (FCC ID: 774) Orange County, CA, Newport Beach Police Department (FCC ID: 847) Orange County, CA. If you have any questions regarding this notification please reach out to RedSky Technologies support regarding TT 880603 / 880389 or your service provider.
Posted Dec 02, 2025 - 11:56 CST
This incident affected: E911 Anywhere (Call Routing).