RedSky E911 Anywhere and Horizon Mobility Release

Scheduled for Apr 22, 21:00 - 23:00 CDT

Update

During the upgrade last night we noticed a few errors occurring and out of an abundance of caution rolled back to 24.6.2. We will be updating the release date for Anywhere 7 shortly as we investigate
Posted Apr 23, 2025 - 12:41 CDT

Update

We have found a late issue within our QA and will need to push the release one week
Posted Apr 15, 2025 - 08:49 CDT

Scheduled

Please be aware that RedSky will be updating the portals during the times dates listed below starting at 9pm CT and access to the portal may be affected. Call routing will NOT be impacted.

WHEN
E911 Anywhere(https://anywhere.e911cloud.com/)


Horizon Mobility(https://wxc.e911cloud.com/)(https://horizon.e911cloud.com/)



RELEASE NOTES
Please follow the link below to our Support Portal for the release notes. The Support Portal is also a great place to find the most up to date documentation, videos and track ticket statuses.
https://support.redskytech.com/hc/en-us/articles/35734569275035-E911-Cloud-Solutions-25-1-0-Release-Notes
Posted Apr 08, 2025 - 12:32 CDT
This scheduled maintenance affects: E911 Anywhere (API, Portal Availability, Call Routing).